We are continuing to monitor for any further issues.
Posted Aug 07, 2026 - 16:28 CEST
Monitoring
The issue has been fixed. We are actively monitoring the services to confirm continued stability.
Posted Aug 07, 2026 - 16:26 CEST
Update
Our team continues to work on a fix for the reported issue. Efforts are ongoing to resolve the problem and restore full functionality. We appreciate your patience and will provide further updates as they become available.
Posted Aug 07, 2026 - 11:10 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2026 - 09:43 CEST
Identified
Vi har identifisert feilen og jobber med retting.
Posted Aug 07, 2026 - 09:34 CEST
Update
We are continuing to investigate this issue.
Posted Aug 07, 2026 - 08:11 CEST
Investigating
We are currently investigating this issue.
Posted Aug 07, 2026 - 07:52 CEST
This incident affected: APIs (API 0100 - Prescription Handling, API 0300 - Supporting Services, API 0400 - Reimbursement Handling, API 0700 - Reporting and Statistics, API 0800 - Authentication, Authorization and Accounting, API 0900 - Falsified Medicines Directive) and Eik Manager.