Outage in NMVS is causing Eik FMD API's to fail

Incident Report for Eik Platform (Live)

Resolved

The NMVS solution has remained stable since our last update, and the information we've gotten from the vendor is that the last fix they performed should have eliminated the last remaining issues that caused the system to become unstable two times during Saturday.
Posted Mar 22, 2026 - 18:30 CET

Monitoring

The NMVS solution appears to once again be stable, and has been so for the last ~30 minutes. We will continue to monitor the situation closely and provide updates if the situation changes again.
Posted Mar 21, 2026 - 16:09 CET

Identified

After a period of stability, we once again see that the NMVS API's are experiencing an outage.

We will continue to monitor and update as we get more information.

Please see the NMVS vendor's statuspage for live updates.
Posted Mar 21, 2026 - 15:11 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2026 - 11:39 CET

Identified

The issue has been identified to be caused by an outage in the external NVMS ("National Medicines Verification System").

Please see Nomve'c statuspage and the NMVS vendor's statuspage for additional details and live updates.

We will continue to monitor the situation and provide updates as they become available.
Posted Mar 21, 2026 - 10:28 CET

Investigating

We are currently investigating this issue.
Posted Mar 21, 2026 - 10:11 CET
This incident affected: APIs (API 0900 - Falsified Medicines Directive).