Elevated latency in Eik APIs

Incident Report for Eik Platform (Live)

Resolved

This incident has been resolved.
Posted May 19, 2026 - 16:31 CEST

Monitoring

We see improvements in latency across all Eik APIs, with response times approaching normal values. We will continue to monitor the situation.
Posted May 19, 2026 - 13:43 CEST

Update

We are continuing to investigate this issue together with RF/NHN.

Please see the ongoing incident on NHN's statuspage for additional details.
Posted May 19, 2026 - 13:21 CEST

Investigating

We are currently investigating this issue.
Posted May 19, 2026 - 12:55 CEST
This incident affected: APIs (API 0100 - Prescription Handling) and External systems (Reseptformidleren (RF)).