Elevated error rates in Eik FMD API's

Incident Report for Eik Platform (Live)

Resolved

The outage in FMD API's is due to ongoing maintenance in NoMVS (Verifikasjonssystemet).

Estimated completion time: January 27, 06:00

Please see Nomvec's statuspage for the latest updates.
Posted Jan 26, 2026 - 21:59 CET

Investigating

We are currently investigating this issue.
Posted Jan 26, 2026 - 21:52 CET
This incident affected: APIs (API 0900 - Falsified Medicines Directive).