Maintenance of FMD API's by NoMVS (Norwegian Medicines Verification System)

Incident Report for Eik Platform (Live)

Resolved

The maintenance work has been completed.
Posted Jan 27, 2026 - 07:49 CET

Monitoring

The FMD API's in Eik will be unstable, and at times unavailable, while the maintenance of the NoMVS (Norwegian Medicines Verification System) is ongoing.

For more details, please see the previously raised incident or the Nomvec Statuspage directly for the latest updates.

Estimated completion time: January 27 at 06:00 (CET)
Posted Jan 26, 2026 - 22:18 CET
This incident affected: APIs (API 0900 - Falsified Medicines Directive).